forceencaps switch



  • The forceencaps=yes has been setup manually in ipsec.conf on a specific connection beacause the Checkpoint on the other side was replying with udp datagrams instead of ESP packets for an unknown reason.
    Is there a way to set this in the GUI, preventing every change there to overwrite this with the default setting of forceencaps=no?
    If not, how do I ask for such a change?


  • Rebel Alliance Developer Netgate

    In the P1 settings set NAT Traversal to force.

    That will put forceencaps = yes in the config for that tunnel.