APCUPSD package



  • Hi all

    I have the latest apcupsd package installed, and all working well.

    however, I have to specify:

    Time interval in seconds between writing the STATUS file; 0 disables
    STATTIME 60

    from the default of 0

    in /usr/local/etc/apcupsd/apcupsd.conf for my secnario (remote monitoring of failure events with Zabbix).

    However, on reboot, it overwrites this file with the standard config parameters from the config page. Is there any way to add this setting into the config page for the package?

    Thanks all!