2.4.4-RELEASE (amd64) and it will not allow me to install packages or edit firewall rules