Turn ACPI off



  • Sorry missed this actual forum…

    When I reboot the pfSense box, I have to select the second option which is the ACPI off setting everytime.  How can I have this default after every reboot?  Thanks.



  • http://doc.pfsense.org

    Search 4 ACPI

    Top result = HOWTO disable acpi

    Answer

    To alleviate the problem, I added the following line to /boot/device.hints at the very bottom:
    hint.acpi.0.disabled="1"

    And, After trying to boot his 1.0.1 box with ACPI disabled (via the FreeBSD boot menu), it came up in under a minute. To semi-permanently disable ACPI, they should make the same change mentioned above. Modify /boot/device.hints, and add this entry at the very bottom:
    hint.acpi.0.disabled="1"


Log in to reply