Vodafone Kabel - Bridge Mode + PFsense ich bekomm es nicht zu laufen



  • Hallo zusammen

    ich habe an einem Standort eine PFsense mit Telekom VDSL als WAN1
    An WAN2 soll Vodafone Kabel (BridgeMode)

    Irgendwie habe ich hier ein Brett vom kopf - ich bekomm das ganze nicht zum laufen - evtl habe ich auch irgendwo nen Denkfehler:

    Bridge Mode ist bei Vodafone Kabel aktiviert
    Das Kabelmodem steckt mit LAN1 an einer freien Ethernet Buchse am Pfsense Router
    Diese ist über Assignments WAN2 zugeteilt
    Wan2 ist aktivert
    IPv4 Configuration ist DHCP

    PFsense bekommt aber keine Ip zugewiesen.

    Kann jemand mit dem was ich hier geschrieben habe etwas anfangen ?



  • Nachtrag:

    Schließe ich nen Laptop direkt an den KabelRouteR/Modem an wird dem LAN Interface sofort die öffentliche IP zugewiesen



  • Nachtrag2:

    Ich hab an dem PFSNSE PC noch nen USB/NIC angeschlossen um ein problem mit der INTEL NIC auszuschließen - gleiches Problem - PFSENSE zieht sich keine Adresse ...


  • Rebel Alliance

    Nimm deine Vodafone Box mal für 1-2 Minuten vom Strom und teste dann nochmal.
    Deine pfSense ist aber nicht virtualisiert, oder?

    -Rico



  • Hi

    1: nein - das ist ein Hardware PFSENSE ohne virtualisierung
    2: hab ich schon 2x gemacht ...

    Ich hab jetzt nen alten mini pc mit nem frischen pfsense bespielt und steck den am Montag mal da an - dann sehen wir ob sich der eine IP zieht ...



  • Gedanke...
    Erhältst du ggf. eine IPv6 Adresse von KD? Dan muss natürlich DHCPv6 auf dem Interface aktiviert sein.



  • Hi

    mit dem pfsense Router weder IPV4 noch IPv6

    Mit dem schnell zusammen gebastelten Router sofort ...
    Bedeutet mit der Router config unseres Standard Routers stimmt was nicht ...

    Gibts nen Plan B zu Neuinstallation oder Set to Defalt ?



  • @gtrdriver said in Vodafone Kabel - Bridge Mode + PFsense ich bekomm es nicht zu laufen:

    seres Standard Routers stimmt was nicht ...

    da gabs doch solche Themen mit "erste Mac am Modem darf, alle anderen dann nicht mehr"....



  • Wenn die Hardware korrekt angeschlossen ist und sonst keine anderen Geräte am KD-Modem angeschlossen sind, dann ist die erste MAC am Modem die Sense auf WAN2. Damit müsste es funktionieren.



  • @bahsig

    Wenn vorher eine andere mac dranhing, kann sich das modem das auch merken. oder vodafone. da gab es halt mal solch Geschichten. Passt allerdings nicht mit dem funktionierenden Bastel Router.



  • Das würde erklären, warum meine frisch auf einem APU2 Board installierte pfsense nicht mit dem als Bridge konfiguriertem LAN-Port einer Fritzbox 6490 an einem Unitymedia Business Kabelanschluss zum Laufen bekomme.

    An diesem Port läuft bisher problemlos ein ansonsten identisch konfiguriertes pfsense auf alter Serverhardware.

    Erfreulicherweise behält die Fritzbox selbst dabei ihre bisherige statische IPV4-Adresse und die pfsense bekommt eine weitere, eigene statische IPV4-Adresse zugewiesen.

    Tarif ist Unitymedia Office Internet & Phone mit 200Mbit/s im Download und 20 Mbit/s im Upload.

    Ich meine, man kann in pfsense die MAC-Adressen manuell anpassen, das werde ich auf dem APU2-Board mal tun und berichten.



  • Ich bin mir inzwischen ziemlich sicher dass meine PFSENSE Installation "was weg hat"...

    Habe heute noch ein 2. Board mit Quad NIC getestet - zieht sich sofort IP sowohl von Telekom an WAN1 als auch Vodafone an WAN2...

    Werde das ganze wohl neu aufsetzen müssen