NAT 1:1 issues



  • I'm getting the WAN external ip address when I check for my external ip from any of the machines I have setup for 1:1. Traffic to the machines works fine from outside but the machines are not talking out thru designated external ip's. What am I missing here?

    NAT/1:1
    Interface External IP Internal IP Destination IP
    NET2 47.190.23.130 192.168.10.25 *
    NAT/Outbound
    Interface Source Source Port Destination Destination Port NAT Address NAT Port Static Port
    NET2 192.168.10.25/32 * * * 47.190.23.130 * *

    The WAN mapping for 192.168.10.0/24 is disabled for this test.
    Still if I "curl ipinfo.io/ip" from 192.168.10.25 I get the WAN external ip not 47.190.23.130



  • Have you turned on reflection?



  • Not until just now but still no joy. I tried enabling nat reflection pure nat and Enable NAT Reflection for 1:1 NAT and Enable automatic outbound NAT for Reflection all in different combinations. Still going out thru WAN connection.



  • I have two inet connections, one is standard residential (WAN) and the other is 5ip business (NET2). If I set it up to use the 5ip as WAN then I can get the NAT to properly route thru selected external ip's. I did not test the connection out the res. as NET2 in this configuration assuming that I would have the same problems as above but it does seem that there is some sort of issue trying to NAT out an OPT type interface.
    Anyone?


Log in to reply