Current pkg repository has a new PHP major



  • WARNING: Current pkg repository has a new PHP major
    version. pfSense should be upgraded before
    installing any new package.
    Failed

    This happened after I took it back to original settings then uploaded the config file back. It works but won't upgrade and can't open the dashboard as it takes me to the reinstall packages page. I'd love to reinstall the packages but it won't.

    Is there a way in the terminal to fix this like in Linux where you fix apt or yum depending on what flavor? I'm not that familiar with BSD.



  • As with all the others asking similar questions, do a fresh install of 2.4.4 and restore your config. Packages will not work on outdated pfSense installations.

    Also learn how to search the forums an do some RTFM.