Erro ao iniciar E2guardian5 0.5.2_1 Pfsense 2.4.4



  • Tenho um proxy com autenticação AD...
    Após atualização do E2guardian5 versão 0.5.2_1 no pfsense 2.4.4, retorna o seguinte erro e não inicia

    0_1543091830325_E2guardian5 0.5.2_1.JPG

    Analisando o caminho, realmente não existe o proxy-ntlm.conf

    0_1543091951044_files e2guardian authplugins.JPG

    Ocorreu com mais alguém?



  • Venho tentando reinstalar o pacote do E2Guardian todos os dias, e sempre ocorrendo o mesmo erro, mas hoje o arquivo proxy-ntlm.conf foi disponibilizado, sendo assim voltou funcionar normalmente.

    0_1543448082023_arquivo_ath_e2guardian.JPG



  • Que tipo de autenticação está usando? Meu Squid possui autenticação no AD (SAMBA) mas não funciona com o E2GUARDIAN de jeito nenhum. Pelos logs do Realtime vejo que o usuário não é passado do SQUID para o E2.