2.4.4 -> 2.4.4-p1: unexpected operator



  • Hello,

    Upgraded to 2.4.4-RELEASE-p1 and everything seems good. However, there's one little problem in the upgrade log:
    Number of packages to be upgraded: 1
    [1/1] Upgrading pfSense-kernel-pfSense from 2.4.4 to 2.4.4_1...
    [1/1] Extracting pfSense-kernel-pfSense-2.4.4_1: .......... done
    ===> Keeping a copy of current kernel in /boot/kernel.old
    [: =: unexpected operator
    Removing unnecessary packages...
    Checking integrity... done (0 conflicting)
    Nothing to do.
    Upgrade is complete. Rebooting in 10 seconds.

    Is there anything to worry about?

    Thanks!


  • Rebel Alliance Developer Netgate

    That was a problem in the old kernel package, it's fixed in the newest one. It won't happen on future updates.



  • Ok, thanks!