Anyone have experience with 2.4.4p1 on SG2220?



  • Hi there!

    I was just wondering if anyone has installed the latest 2.4.4p1 on a Netgate SG-2220?

    Also I tried going to the portal page for the ADI image of it and it says access is denied, even though I am logged in with my account. I think I read here some people weren't getting the access properly with the changes made to accounts. (I tired to go to https://portal.pfsense.org/firmware/memstick/)

    I have Snort (with VRT Rules) and Squid.. any problems? I heard banyard was having some issue??

    Thanks in advance for any advice and kudos to the Netgate team for their hard work!!



  • Just thought Id add - just realised I could just send a ticket re the portal access. So thats done. Concerned about the barnyard error that someone has reported - anyone know of it and any 'work around'?



  • For those interested in the Barnyard issue, it looks like it has been fixed by running a cmd (I have not tested this and will be installing 2.4.4p1 shortly and running it myself)

    @nogbadthebad said in pfSense 2.4.4_1 update has broken barnyard2:

    @bmeeks

    https://redmine.pfsense.org/issues/9164

    Updated by Jim Pingle about 1 hour ago

    That library is a part of mysql56-client-5.6.41 which is there for 2.4.4-p1. If it isn't pulled in by barnyard2 that's an issue with the pkg dependencies.

    You can probably work around it by running pkg install -fy mysql56-client until the package maintainer can get it sorted.



  • I installed 2.4.4p1 without a hitch. There were some errors, but every thing seemed to come up. The cli command for the barnyard2 was not necessary for me :)