Lost password? Or what? no admin, no root



  • Hi there,

    Long time pfsense user although a freebsd noob. Everything have been working ok until I tried to configure a WLAN card instead of my wireless access point. Did an interface chanfge and was unable to access the firewall via IP. OK. Unplugged it and hooked it up to my computer. Started up fine but then I am not able to login. After the boot process it only shows a prompt asking for a password. My usual password doesn't work, neither does the deafult pfsense password "pfsense". In the text displayed during bott there are some errors saying "no such user" and the username "admin" and "root" is displayed. Can anyone explain what has happened? How can I reset the password or what password could I use? I would normally just do a reinstallation, but I don't have access to a CF-reader for writing to the card…

    Please help!

    Best Regards

    Oscar



  • Sounds like a reinstall is in order.  :'(



  • Yeah, I realised that. Spent the afternoon reinstalling…



  • Afternoon?  It should only take 5-10 minutes.



  • Yeah,the installation only took a few minutes, but finding the hardware (CD-ROM, cables, powersupply) took forever and emebering the configuration (which I hadn't backup up…) took it's fair share. But now everthing is up and running...



  • Just a question - has your keyboard a straigth US-layout?
    I had some pain with this, as i am from Germany and use a german keyboard-layout.
    Two of my default passwords are containing a 'y'. See the trap?

    syl, querdenker



  • Good thinking! I acctually tried the password at the login prompt and it looked ok. These aumlaut-letters (åäöü etc) really are a pain in the…!

    Thanks for your help though!

    Regards



  • HI

    Web Gui password doesn't work, neither does the deafult pfsense password "pfsense" and username admin. Can anyone explain what has happened? What password could I use?

    Please help!

    Best Regards

    Dejan



  • Your only option to recover this situation is from the local console. You can reset the password there (option 3).



  • Tnx, password is reset and internet explorer give me login prompt, ping is OK, but password doesn't work.  Internet exploer say: (You mast enter valid credentials to access this resource.)

    Best regards

    Dejan


Log in to reply