Speed Tests Are Slow, pfSense?



  • I'm noticing my speed tests are slower, not consistent, and vary. I can get my full bandwidth sometimes, but usually its half and the rate isn't constant. Can the pfSense be the reason why?



  • Generally, no. But with the information provided not much can be said.



  • late reply bc of holiday and needed to better look into the pfsense.

    the issues appears not to be the pfsense but with the cable provider. For the pfSense, I looked at all the packages and configs I had. Over a year it was a little bit of a mess. I had about 7 packages. I still had speed issues. I set to factory defaults. The problem stayed. So what I did was reach out to my town on social media groups. After a couple dozen people replied I knew it was the cable provider. All the town who had high speed internet said they were getting half the speed. The pfSense wasn't the cause of the slowness.



  • Solved: More Information About My Fix:

    -I wasn't right with my last post. I've solved the issue after a month of trial..(and error)... I should get 400mbps. My town is slow with advertised speeds. However, I realized that my modem was a problem...and also pfSense 3100-SG (bc of my configuration.) I had an ISP modem. I bought my own modem. Solved it. Done. I also Over-Did pfBlock-NG. Way too much blocking. The -devel- suggested blocking along with the lists I like made the connection messed up. I narrowed it down to a great listed from git and dshield. I am going perfect for 2 weeks.


Log in to reply