ntopng getting not installed after updating to 2.4.5-DEVELOPMENT (amd64)



  • hi everyone.

    please help me on this.

    when i get to install ntopng it showed me this error

    Installing pfSense-pkg-ntopng...

    Updating pfSense-core repository catalogue...

    pfSense-core repository is up to date.

    Updating pfSense repository catalogue...

    pfSense repository is up to date.

    All repositories are up to date.

    Checking integrity... done (0 conflicting)

    The following 27 package(s) will be affected (of 0 checked):

    Installed packages to be REMOVED:

    pfSense-2.4.5.a.20181125.1550

    bind-tools-9.12.2P2

    New packages to be INSTALLED:

    pfSense-pkg-ntopng: 0.8.13_3 [pfSense]

    webfonts: 0.30_13 [pfSense]

    mkfontscale: 1.1.3 [pfSense]

    xproto: 7.0.31 [pfSense]

    libfontenc: 1.1.3_1 [pfSense]

    freetype2: 2.9.1 [pfSense]

    mkfontdir: 1.0.7 [pfSense]

    fontconfig: 2.12.6,1 [pfSense]

    ntopng: 3.6.d201800910,1 [pfSense]

    libsodium: 1.0.16 [pfSense]

    ndpi: 2.4.d20180830,1 [pfSense]

    libmaxminddb: 1.3.2 [pfSense]

    GeoIP: 1.6.12 [pfSense]

    mysql56-client: 5.6.41 [pfSense]

    graphviz: 2.40.1_5 [pfSense]

    png: 1.6.34 [pfSense]

    jpeg-turbo: 1.5.3 [pfSense]

    libgd: 2.2.5,1 [pfSense]

    webp: 1.0.0 [pfSense]

    tiff: 4.0.9_1 [pfSense]

    jbigkit: 2.1_1 [pfSense]

    giflib: 5.1.4 [pfSense]

    redis: 4.0.10 [pfSense]

    gdbm: 1.13_1 [pfSense]

    Installed packages to be DOWNGRADED:

    json-c: 0.13.1 -> 0.13 [pfSense]

    Number of packages to be removed: 2

    Number of packages to be installed: 24

    Number of packages to be downgraded: 1

    The process will require 56 MiB more space.

    pkg-static: Cannot delete vital package: pfSense!

    pkg-static: If you are sure you want to remove pfSense,

    pkg-static: unset the 'vital' flag with: pkg set -v 0 pfSense

    Failed

    please i m to much tired from this please help me



  • Current Base System 2.4.5.a.20181126.0604
    Latest Base System 2.4.4_1

    it says to me that removed 2.4.5.a how can i removed it as it is installed by update


  • Rebel Alliance Developer Netgate

    Set your update source back to 2.4.5 / development snapshots.


Log in to reply