SG-1000 - Devices on Untagged LAN interface not reachable



  • Hi All,

    I have an SG-1000 that has been working fine for a couple of years. I recently needed to add a new VLAN to the Lan interface (KWIFI (opt2) -> cpsw1.40) and since than I can connect to anything on the untagged VLAN ( LAN (lan) -> cpsw1 )

    
    *** Welcome to pfSense 2.4.2-RELEASE-p1 (arm) on edge ***
    
     WAN (wan)       -> cpsw0      -> v4: 192.168.1.10/24
     LAN (lan)       -> cpsw1      -> v4: 10.1.50.254/24
     SWIFI (opt1)    -> cpsw1.30   -> v4: 10.1.30.254/24
     KWIFI (opt2)    -> cpsw1.40   -> v4: 10.1.40.254/24
    

    The SG-1000 LAN is connected to a Unifi Switch trunk port. The Unifi Switch has a number of Unifi AP's connected to it. Traffic appears to be working from the APs correctly on the VLAN interfaces. However, I can't connect to anything on 10.1.50.0/24

    I tried to post more detail but was getting blocked by the spam thing.



  • More detail about the issue0_1545432884046_Untagged VLAN Detail.txt


  • LAYER 8 Netgate

    That all looks correct and I just tested it and it worked fine. I would double check the switch is configured for untagged + tagged 30, 40 on that port.



  • I have resolved the issues by rebooting the SG1000. I can now ping and connect to devices in the Untagged VLAN.

    PING 10.1.50.2 (10.1.50.2): 56 data bytes
    64 bytes from 10.1.50.2: icmp_seq=0 ttl=64 time=0.801 ms
    64 bytes from 10.1.50.2: icmp_seq=1 ttl=64 time=0.457 ms
    64 bytes from 10.1.50.2: icmp_seq=2 ttl=64 time=0.401 ms

    --- 10.1.50.2 ping statistics ---
    3 packets transmitted, 3 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 0.401/0.553/0.801/0.177 ms


Log in to reply