Cannot find hdd after upgrade



  • Hello!

    I tried to update a system with Pfsense 1.2  FreeBSD 6.2-RELEASE-p11 #0 Sun Feb 24 16:32
    to 1.2.2 using console mode.
    Although the process was ok after reboot it showed an error message that the system cannot mount hdd.
    I downloaded Livecd version of Pfsense 1.2.2 and tried to install from scrath.
    I choosed option 99 to install pfsense to hdd and again it showed that cannot find any hd drives on the machine!
    I had the livecd from version 1.2 that i had before and tried again to reinstall from the begining.
    This time all was ok i installed and restored the config and the system is running again.
    It seems that FreeBSD 7.1 has some problem  recognizing the hdd with Intel ICH5 SATA150 controller.
    Although 7.1 recognize this controller it seems to not reconize it well…

    My question is can i try to upgrade to Pfsense 1.2 final or 1.2.1 or shall i wait for version 3?

    thank you



  • Have you tried pfSense 1.2.3? See http://blog.pfsense.org/?p=377



  • No I didn't actually because there was a time pressure and i had to put it again in production as soon as possible so didn't made more tests…but i will try again when i will have time ;)

    thank you


Log in to reply