Instalações de pacotes em versões antigas! !