can't ping and traceroute between subnet



  • Hi all
    I had this problem a while back, but resolved using default gateway, but when i tried it using grouped gateway it wont work.

    what i'm trying to do is making vlan 30 and 100 talk to each other

    i have 4 vlans and 2 wans,
    grouped the 2 wan in gateway group,
    the 4 vlans are vlan 10,20, 30 and 100
    vlan10 and 20 can talk to each other since they are using default gateway
    vlan30 and 100 cant ping each other,they are using grouped gateway, i tried adding pass rule from each other source address then each other destination address nothing happen... scratching my head... damn

    i figure if i use default gateway for traffic between vlan it would work, that too doesn't work

    0_1546846458491_b08d52f5-9d15-4d0d-8a93-487eb836d201-image.png

    0_1546846529484_5663019b-3e88-4a23-9b3c-2305ecfa69d3-image.png

    i have nothing in my nat, no fancy routing either

    from vlan 100 i tried tracing to vlan 30
    0_1546846953373_1a352212-087d-4e48-be0b-2d99086f090b-image.png

    help me out here guys.



  • Hello there! Are all of your subnets terminated on the pfsense box? If so disable the firewall functionality to try to test accessing hosts on the other subnet. If it didn't work that means the issue with IP settings along over the path from the host which tries to access the host on the other side. Keep firewall functionality disabled until you solve your problem. Kindly let me know if I can help further.



  • HI LeCygne
    Yup all terminated in pfsense box, with L2 switch below it, i tried switching off the firewall, but i still cant ping the host nor the gateway in vlan 30(from vlan100), i can reach vlan 10 and 20 from vlan100, but vlan 30 wont let me in, this is killing me softly with routing. thanks for looking into this, any help would be appreciated



  • god darn it, just right after i post a reply, silly me found out that my own wifi was routing it wrong, no mistake on pfsense nor switch.



  • Just as I said something wrong related to IP settings along the path..Next time make sure to post more details regarding your future issues so that you get a better, and quicker help. Good luck.



  • @lecygne thanks for the insight chief