BIND GUI is missing "advanced options"



  • Hi,
    I have some problems starting BIND and unbound because BIND blocks the control port 953 for unbound if it's starting first.
    So, I wanted to change the BIND control port to something else which should be possible in the GUI
    BIND

    The problem now is, I'm running the same version of Pfsense and BIND as the person who send me this screenshot but I don't have advanced options!?
    alt text

    Can someone tell me why this is and how to solve it?


  • LAYER 8 Global Moderator

    There is no Advanced options in the BIND gui... What screenshot are you talking about.. Do you mean the custom options in the unbound gui?



  • I posted 2 screenshots. The first one shows the BIND GUI with advanced options where you can set a control port. That's what I want to set. The screenshot was sent to me because I couldn't find "advanced options" on my BIND GUI as you can see on the second screenshot.


  • LAYER 8 Global Moderator

    Oh from my work computer I was not seeing those since you have them offsite and work blocks those..

    You need to click the button ;)

    0_1547143203629_advancedoptions.png

    I thought you meant advanced tab on top like unbound.



  • Thanks for answering but I can't click this button because that's what I'm looking for. This button is not there.

    Screenshot


  • Netgate Administrator

    Hmm, yeah the advanced option should be there. I suggest uninstalling BIND and installing it again. Especially if you previously had an older version of the package installed.
    Also make sure your browser hasn't cached anything or is blocking anything via a pluggin etc.

    Steve



  • I reinstalled the package and it's there.

    Screenshot

    I don't know why it wasn't in the first place but thanks for the help!