IPsec dropping



  • Hi,

    I have an IPsec tunnel between my PFsense and a Cisco ASA, that has worked absolutely fine for the last six months. About two weeks ago PFsense was updated using the webinterface to 2.4.4-RELEASE-p1 and since then the previously rock solid connection is dropping whilst I am actively working on systems behind the Cisco Asa. When I run a persistent ping, I see it periodicly dropping pings, and in such a way that RDP session drop. Now before the update to 2.4.4 P1 this literally never happened. The fiber connection on which I run the tunnel is never down, the ASA hasn't been changed, and also PFsense tunnel definition hasn't been changed, so that leaves this update.

    I noticed there is an update available, but the release note do not mention anything related to IPsec.

    To be honest, this problem is pretty major, as it prevents me from actually working, without periodic hickups and lost RDP session, so if the new update doesn't fix this, is there a way to downgrade ?



  • I too have intermittent IPSEC issues. Mine are related to VTI and BGP. But WHENEVER I have a BGP issues, I look at the "IPSEC status" and I see multiple "IPSEC ID's".
    Sometime, disconnected the "old" IDs works, sometimes not.
    A TS guide would be helpful.


  • LAYER 8 Netgate