Why i have to restart Pfsense when my ISP down and after it's live again, help?



  • Please help, If my isp down (internet down) and after it's live again, i've to restart the pfsense so my client can connect to internet again. If i don't restart pfsense my client won't get internet connection.. Is the configuration or what???

    regards,

    Teddy



  • is there no answer to this problem? or only me that have that problem?? Cause its bugging me, if i always restart Pfsense if my connection is down and then up again. BTW i'm not using proxy in client, is that the problem?? Cause i don't wanna put proxy in client.. thx



  • Sounds like your ISP goes down a lot, time for a new one?
    If I loose WAN connection because of a line cut or weather, I just power cycle my cable modem. What's so bad about rebooting the firewall once in a while anyway?



  • @tommyboy180:

    Sounds like your ISP goes down a lot, time for a new one?
    If I loose WAN connection because of a line cut or weather, I just power cycle my cable modem. What's so bad about rebooting the firewall once in a while anyway?

    Not goes down a lot, and can't get a new one cause the option in my area only that ISP. Is okay rebooting Pfsense once in a while, but i don't wanna always rebooting cause of this problem. When i'm using other program like Winroute Firewall this problem never happen, i changed it cause i needed windows to run winroute.  It seem that pfsense don't have auto refresh connection, so if the ISP goes down and up again, pfsense not recognize it. So other PCs can't access the internet if i don't rebooted the pfsense. Have you tried turn of your modem (unplug ISP) and turn on again your modem (plug ISP) and test in client that using Pfsense as gateway, i'm sure you can't access internet not after you reboot your PFsense. Of course the status is your using NAT connection in your client, cause i'm not using proxy in my client.

    thx



  • It would help if you provided details of your connection- DHCP, PPTP, etc.
    I've never had this problem with fifty+ boxes in the field, but most of the connections are business-class with static IPs.


Log in to reply