SG-3100 all blue lights blinking, no DHCP, no console



  • I just opened the box of this SG-3100. First thing I did was the upgrade to the newest version. After that I took my pfsense config from my old DL-380-G6 and tried to restore it to this one. After updating the Network Assignments from the old box to the SG gateway it rebooted. When it came back on all (3) of the bottom blue lights are flashing (slowly) and it is not providing DHCP. Power cycle and holding the reset for 10 and 30 seconds were no help. I tried to plugin to console and although my Windows 10 PC sees the device "CP2014 USB to UART Bridge Controller" it marks it disabled. It will not "update" the driver, either. Any suggestions?



  • Have you attempted reinstalling?


  • Moderators and Staff Rebel Alliance Netgate Administrator

    You should get a console going, our documents should help out:
    https://www.netgate.com/docs/pfsense/solutions/sg-3100/connect-to-console.html

    I have seen a few times where the USB console cord is damaged, you could try another cord and see if you get better results.



  • I had some trouble with the console on my Windows 10 PC but support I was able to point me to a proper copy of the drivers. Then things misbehaved in the putty session to the console (oddly garbled screen) but a power cycle got me to the menu and a factory reset. I am having a mess of trouble importing a backup from my old pfsense box and support is trying to see if they can possibly massage it to be usable in the SG-3100. I'll update when I hear back from them. Thanks for the reply.