2.4.4_p2 unable to retrieve packages