Upgrade issues from SG-1000 to SG-1100



  • Hi all,

    Just tried upgrading to the SG-1100 from the SG1000 and have had some issues. Hopefully someone out there can help.

    I backed up the config on the SG-1000 and then restored it on to the SG-1100. I logged in via the console cable and used option 1 to assign the interfaces. This all worked well and I could log into the web gui and finish my configuration. Once in the web console I got a warning about mismatched interfaces again. I went in and found that the VLANs were still attached to the old network for the old SG-1000. I went into each vlan and saved it and this corrected this issue. Or so I thought!!!!! I assigned these and then saved the configuration. This save and apply caused the SG-1100 to reboot. After this the Web interface was not longer available. I used the console cable to take a look and found that there was an interface mismatch again. This time all three interfaces were missing. I have tried this several times in different orders and find that each time I reboot the interfaces disappear. Does anyone have any idea what could be causing this?

    Dan


  • Netgate Administrator

    Did you have VLANs in your old config? If not they will have been removed. The switch config should still be there though so you can recover from the interface assign prompt by answering 'yes' to 'do you want to add VLANs now' and adding back the three expected VLANs:

    WAN -> mvneta0.4090
    LAN -> mventa0.4091
    OPT -> mventa0.4092
    

    Then assign those interfaces. That will allow you to boot fully and you have connectivity again.

    Steve


Log in to reply