Falha conexão IPSec com Fortigate



  • Olá pessoal,
    Estou tentando fechar uma conexão VPN com Fortigate, porém sem sucesso. Aparentemente todas as configurações da Fase 1 e Fase 2 estão corretas, porém o PFSense apresenta um erro na hora de autenticar, conforme descrito no Log abaixo:

    Feb 19 13:43:44 charon 09[NET] <105702> sending packet: from 187.85.6.36[500] to 104.41.50.32[500] (80 bytes)
    Feb 19 13:43:45 charon 13[NET] <105703> received packet: from 104.41.50.32[500] to 187.85.6.36[500] (384 bytes)
    Feb 19 13:43:45 charon 13[ENC] <105703> parsed IKE_SA_INIT request 0 [ SA KE No N(FRAG_SUP) ]
    Feb 19 13:43:45 charon 13[IKE] 104.41.50.32 is initiating an IKE_SA
    Feb 19 13:43:45 charon 13[IKE] <105703> 104.41.50.32 is initiating an IKE_SA
    Feb 19 13:43:45 charon 13[ENC] <105703> generating IKE_SA_INIT response 0 [ SA KE No N(FRAG_SUP) N(MULT_AUTH) ]
    Feb 19 13:43:45 charon 13[NET] <105703> sending packet: from 187.85.6.36[500] to 104.41.50.32[500] (392 bytes)
    Feb 19 13:43:45 charon 13[NET] <105703> received packet: from 104.41.50.32[500] to 187.85.6.36[500] (240 bytes)
    Feb 19 13:43:45 charon 13[ENC] <105703> parsed IKE_AUTH request 1 [ IDi N(INIT_CONTACT) AUTH N(MSG_ID_SYN_SUP) SA TSi TSr ]
    Feb 19 13:43:45 charon 13[ENC] <105703> generating IKE_AUTH response 1 [ N(AUTH_FAILED) ]
    Feb 19 13:43:45 charon 13[NET] <105703> sending packet: from 187.85.6.36[500] to 104.41.50.32[500] (80 bytes)
    Feb 19 13:43:46 charon 13[NET] <105704> received packet: from 104.41.50.32[500] to 187.85.6.36[500] (384 bytes)
    Feb 19 13:43:46 charon 13[ENC] <105704> parsed IKE_SA_INIT request 0 [ SA KE No N(FRAG_SUP) ]
    Feb 19 13:43:46 charon 13[IKE] 104.41.50.32 is initiating an IKE_SA
    Feb 19 13:43:46 charon 13[IKE] <105704> 104.41.50.32 is initiating an IKE_SA
    Feb 19 13:43:46 charon 13[ENC] <105704> generating IKE_SA_INIT response 0 [ SA KE No N(FRAG_SUP) N(MULT_AUTH) ]
    Feb 19 13:43:46 charon 13[NET] <105704> sending packet: from 187.85.6.36[500] to 104.41.50.32[500] (392 bytes)
    Feb 19 13:43:46 charon 05[NET] <105704> received packet: from 104.41.50.32[500] to 187.85.6.36[500] (240 bytes)
    Feb 19 13:43:46 charon 05[ENC] <105704> parsed IKE_AUTH request 1 [ IDi N(INIT_CONTACT) AUTH N(MSG_ID_SYN_SUP) SA TSi TSr ]
    Feb 19 13:43:46 charon 05[ENC] <105704> generating IKE_AUTH response 1 [ N(AUTH_FAILED) ]

    Alguém já passou por isso? Poderiam me ajudar?
    Abraços.


Log in to reply