PFSense installation stops responding on the LAN Nic



  • Frequently I have the problem that my PFSense installation stops responding on the LAN Nic.

    DHCP stops working and all. First I was thinking it was the whole system so I rebooted by pulling the power.
    But I have openvpn enabled and Once I got notice when the LAN nic was down and not responding so no internet in the house. That my VPN connection from my outside server was still functional.
    And then tried to connect to the web via the WAN ip thats after a Modem/Router and it was working so PFSense is still running but only nothing is going thru the LAN Nic.

    Does any one know what the problem coudl be?

    Never had problems before I upgraded to the latest version. Running a year without problems.

    Kind regards


  • LAYER 8 Rebel Alliance

    NIC problem? cable? switch?
    anything in the logs?

    -Rico



  • Hi Rico,

    if it is switch problem or cable I would have more issues because I already tried changing them connecting directly. And still the same.

    From the moment I reboot from the WAN side in the webinterface averything is working again.

    Version 2.4.4-RELEASE-p2 (amd64)
    built on Wed Dec 12 07:40:18 EST 2018
    FreeBSD 11.2-RELEASE-p6
    CPU Type Intel(R) Celeron(R) CPU N3350 @ 1.10GHz
    Current: 1100 MHz, Max: 1101 MHz
    2 CPUs: 1 package(s) x 2 core(s)
    AES-NI CPU Crypto: Yes (inactive)
    Kernel PTI Enabled
    Uptime 1 Day 14 Hours 27 Minutes 00 Seconds
    Current date/time
    Tue Feb 19 20:53:23 CET 2019


  • Banned

    Let me guess, Realtek NICs. If yes try: https://forum.netgate.com/topic/135850/official-realtek-driver-binary-1-95-for-2-4-4-release and good luck, you'll need it.



  • @grimson I updated the Driver so I'll wait if I go 2 weeks without any problem I'm happy and update it here ;-) thanks for the info.


Log in to reply