Atualização pacote Zabbix-agent com erro



  • Olá!

    Realizei a atualização do pacote do Zabbix Agent de 1.0.1 para 1.0.4 no pfsense versão 2.4.2. Após isso foi apresentado o seguinte erro:
    PHP ERROR: Type: 1, File: /usr/local/pkg/zabbix-agent.inc, Line: 121, Message: Call to undefined function init_config_arr() @ 2019-02-21 16:19:25

    No momento o serviço zabbix_agentd_lts está parado e não aparece na lista de serviços.

    Como solucionar o problema?

    Obrigado!


Log in to reply