rapid-commit support



  • Does pfsense support the command rapid-commit? I have tried manually adding it to my /var/etc/dhcp6c_wan.conf file (no where in the GUI I can see where its available to add) and upon reboot the command is removed from /var/etc/dhcp6c_wan.conf

    From what I can see, I am pretty sure I need that command to get PD DHCPv6 from the ISP.


  • LAYER 8 Netgate

    You can run whatever DHCP6 client configuration you wish by using a configuration override file:

    0_1551041581547_Screen Shot 2019-02-24 at 12.52.25 PM.png

    You will have to put everything that is required in that file. The automatic configuration would probably be a good starting point for content.

    https://www.freebsd.org/cgi/man.cgi?query=dhcp6c.conf

    If your provider needs something specific there and you get it working, please post back what provider it is, which service of theirs it is, and what they required to make it work.

    Thank you.



  • Thanks. I realised I could put the rapid commit command via the GUI using https://imgur.com/a/IdxTJAr

    The problem I have is that I just cannot get IPv6 working at all with Australia's largest ISP Telstra. They only issue PD's (/56), but they don't respond to solicit commands at all. I think they only broadcast initially an IPv6 Neighbourhood advertisement which pfsense doesn't initially pick up.

    I've tried everything. All my config files are found here:

    https://forums.whirlpool.net.au/thread/2784659


Log in to reply