Kernel 5.3 possible to use ? - a bsd newbie -



  • I would like to use pfSense in XEN virtual machine.
    On XEN there is a 5.3 based Kernel-Patch available.

    Please point me to a starting point for bsd newies :-)

    Is there a chance to use 5.3 with pfsense/freeSBIE ?



  • @manfred.herrmann:

    I would like to use pfSense in XEN virtual machine.
    On XEN there is a 5.3 based Kernel-Patch available.

    Please point me to a starting point for bsd newies :-)

    Is there a chance to use 5.3 with pfsense/freeSBIE ?

    Nope.  Not at this time.  Atleast not without you spending 40+ hours to backport everything.


Log in to reply