• guys i'm having problem with the installation pf sense 1.2.2 live cd

    1st question:
    the error always repeating on this error

    Copyright © 1992-2008 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
       The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 7.0-RELEASE-p8 #0: Thu Jan  8 22:29:30 EST 2009
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: AMD Sempron(tm) Processor 3000+ (1800.08-MHz 686-class CPU)
      Origin = "AuthenticAMD"  Id = 0x20fc2  Stepping = 2
      Features=0x78bfbff <fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,pse36,clflush,mmx,fxsr,sse,sse2>Features2=0x1 <sse3>AMD Features=0xe2500800 <syscall,nx,mmx+,ffxsr,lm,3dnow!+,3dnow!>AMD Features2=0x1 <lahf>real memory  = 1609760768 (1535 MB)
    avail memory = 1563537408 (1491 MB)
    ACPI APIC Table: <a m="" i ="" oemapic="">ioapic0: Changing APIC ID to 1
    MADT: Forcing active-low polarity and level trigger for SCI
    ioapic0 <version 0.3="">irqs 0-23 on motherboard
    wlan: mac acl policy registered
    kbd1 at kbdmux0
    ath_hal: (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
    hptrr: HPT RocketRAID controller driver v1.1 (Jan  8 2009 22:29:11)
    cryptosoft0: <software crypto="">on motherboard
    acpi0:</software></version></a> <a m="" i="" oemrsdt="">on motherboard
    acpi0: [ITHREAD]
    acpi0: Power Button (fixed)
    acpi0: reservation of 0, a0000 (3) failed
    acpi0: reservation of 100000, 5fef0000 (3) failed
    Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
    acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
    cpu0: <acpi cpu="">on acpi0
    powernow0: <cool`n'quiet k8="">on cpu0
    pcib0: <acpi host-pci="" bridge="">port 0xcf8-0xcff on acpi0
    pci0: <acpi pci="" bus="">on pcib0
    agp0: <via 8380="" host="" to="" pci="" bridge="">on hostb0
    pcib1: <acpi pci-pci="" bridge="">at device 1.0 on pci0
    pci1: <acpi pci="" bus="">on pcib1
    vgapci0: <vga-compatible display="">mem 0xfb000000-0xfbffffff,0xe0000000-0xefffffff,0xfa000000-0xfaffffff irq 16 at device 0.0 on pci1
    fwohci0: <via fire="" ii="" (vt6306)="">port 0xe800-0xe87f mem 0xf9e00000-0xf9e007ff irq 16 at device 7.0 on pci0
    fwohci0: [FILTER]
    fwohci0: OHCI version 1.0 (ROM=1)
    fwohci0: No. of Isochronous channels is 4.
    fwohci0: EUI64 00:11:d8:00:00:81:11:63
    fwohci0: Phy 1394a available S400, 2 ports.
    fwohci0: Link S100, max_rec 2 bytes.
    fwohci0: max_rec 2 -> 2048
    firewire0: <ieee1394(firewire) bus="">on fwohci0
    fwe0: <ethernet over="" firewire="">on firewire0
    if_fwe0: Fake Ethernet address: 02:11:d8:81:11:63
    fwe0: Ethernet address: 02:11:d8:81:11:63
    fwip0: <ip over="" firewire="">on firewire0
    fwip0: Firewire address: 00:11:d8:00:00:81:11:63 @ 0xfffe00000000, S400, maxrec 2048
    sbp0: <sbp-2 scsi="" over="" firewire="">on firewire0
    dcons_crom0: <dcons configuration="" rom="">on firewire0
    dcons_crom0: bus_addr 0x13a4000
    fwohci0: Initiate bus reset
    fwohci0: BUS reset
    fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
    rl0: <d-link 10="" dfe-530tx+="" 100basetx="">port 0xe400-0xe4ff mem 0xf9d00000-0xf9d000ff irq 16 at device 11.0 on pci0
    miibus0: <mii bus="">on rl0
    rlphy0: <realtek internal="" media="" interface="">PHY 0 on miibus0
    rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    rl0: Ethernet address: 00:0d:88:31:46:56
    rl0: [ITHREAD]
    pcn0: <amd 10="" pcnet="" pci="" 100basetx="">port 0xe000-0xe01f mem 0xf9c00000-0xf9c0001f irq 18 at device 13.0 on pci0
    pcn0: Chip ID 2623 (Am79C971)
    miibus1: <mii bus="">on pcn0
    lxtphy0: <lxt970 10="" 100="" media="" interface="">PHY 1 on miibus1
    lxtphy0:  100baseFX, 100baseFX-FDX, 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    ukphy0: <generic ieee="" 802.3u="" media="" interface="">PHY 31 on miibus1
    ukphy0:  10baseT, 10baseT-FDX, auto
    pcn0: using obsoleted if_watchdog interface
    pcn0: Ethernet address: 00:00:e8:89:ec:ed
    pcn0: [ITHREAD]
    atapci0: <via 6420="" sata150="" controller="">port 0xd800-0xd807,0xd400-0xd403,0xd000-0xd007,0xc800-0xc803,0xc400-0xc40f,0xc000-0xc0ff irq 20 at device 15.0 on pci0
    atapci0: [ITHREAD]
    ata2: <ata 0="" channel="">on atapci0
    ata2: [ITHREAD]
    ata3: <ata 1="" channel="">on atapci0
    ata3: [ITHREAD]
    atapci1: <via 8237="" udma133="" controller="">port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xfc00-0xfc0f at device 15.1 on pci0
    ata0: <ata 0="" channel="">on atapci1
    ata0: [ITHREAD]
    ata1: <ata 1="" channel="">on atapci1
    ata1: [ITHREAD]
    uhci0: <via 83c572="" usb="" controller="">port 0xa800-0xa81f irq 21 at device 16.0 on pci0
    uhci0: [GIANT-LOCKED]
    uhci0: [ITHREAD]
    usb0: <via 83c572="" usb="" controller="">on uhci0
    usb0: USB revision 1.0
    uhub0: <via 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb0
    uhub0: 2 ports with 2 removable, self powered
    uhci1: <via 83c572="" usb="" controller="">port 0xb000-0xb01f irq 21 at device 16.1 on pci0
    uhci1: [GIANT-LOCKED]
    uhci1: [ITHREAD]
    usb1: <via 83c572="" usb="" controller="">on uhci1
    usb1: USB revision 1.0
    uhub1: <via 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb1
    uhub1: 2 ports with 2 removable, self powered
    uhci2: <via 83c572="" usb="" controller="">port 0xb400-0xb41f irq 21 at device 16.2 on pci0
    uhci2: [GIANT-LOCKED]
    uhci2: [ITHREAD]
    usb2: <via 83c572="" usb="" controller="">on uhci2
    usb2: USB revision 1.0
    uhub2: <via 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb2
    uhub2: 2 ports with 2 removable, self powered
    uhci3: <via 83c572="" usb="" controller="">port 0xb800-0xb81f irq 21 at device 16.3 on pci0
    uhci3: [GIANT-LOCKED]
    uhci3: [ITHREAD]
    usb3: <via 83c572="" usb="" controller="">on uhci3
    usb3: USB revision 1.0
    uhub3: <via 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb3
    uhub3: 2 ports with 2 removable, self powered
    ehci0: <via vt6202="" usb="" 2.0="" controller="">mem 0xf9900000-0xf99000ff irq 21 at device 16.4 on pci0
    ehci0: [GIANT-LOCKED]
    ehci0: [ITHREAD]
    usb4: EHCI version 1.0
    usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
    usb4: <via vt6202="" usb="" 2.0="" controller="">on ehci0
    usb4: USB revision 2.0
    uhub4: <via 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usb4
    uhub4: 8 ports with 8 removable, self powered
    isab0: <pci-isa bridge="">at device 17.0 on pci0
    isa0: <isa bus="">on isab0
    pci0: <multimedia, audio="">at device 17.5 (no driver attached)
    vr0: <via 10="" vt6102="" rhine="" ii="" 100basetx="">port 0xa000-0xa0ff mem 0xf9800000-0xf98000ff irq 23 at device 18.0 on pci0
    vr0: Quirks: 0x0
    vr0: Revision: 0x78
    miibus2: <mii bus="">on vr0
    ukphy1: <generic ieee="" 802.3u="" media="" interface="">PHY 1 on miibus2
    ukphy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    vr0: Ethernet address: 00:15:f2:63:39:0b
    vr0: [ITHREAD]
    acpi_button0: <power button="">on acpi0
    atkbdc0: <keyboard controller="" (i8042)="">port 0x60,0x64 irq 1 on acpi0
    atkbd0: <at keyboard="">irq 1 on atkbdc0
    kbd0 at atkbd0
    atkbd0: [GIANT-LOCKED]
    atkbd0: [ITHREAD]
    speaker0: <pc speaker="">port 0x61 on acpi0
    fdc0: <floppy drive="" controller="" (fde)="">port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
    fdc0: [FILTER]
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0: configured irq 4 not in bitmap of probed irqs 0
    sio0: port may not be enabled
    sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
    sio0: type 16550A
    sio0: [FILTER]
    sio1: <16550A-compatible COM port> port 0x2f8-0x2ff irq 3 on acpi0
    sio1: type 16550A
    sio1: [FILTER]
    pmtimer0 on isa0
    orm0: <isa option="" rom="">at iomem 0xcf000-0xd0fff pnpid ORM0000 on isa0
    ppc0: <parallel port="">at port 0x378-0x37f irq 7 on isa0
    ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
    ppc0: FIFO with 16/16/9 bytes threshold
    ppbus0: <parallel port="" bus="">on ppc0
    ppbus0: [ITHREAD]
    plip0: <plip network="" interface="">on ppbus0
    lpt0: <printer>on ppbus0
    lpt0: Interrupt-driven port
    ppi0: <parallel i="" o="">on ppbus0
    ppc0: [GIANT-LOCKED]
    ppc0: [ITHREAD]
    sc0: <system console="">at flags 0x100 on isa0
    sc0: VGA <16 virtual consoles, flags=0x300>
    vga0: <generic isa="" vga="">at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
    Timecounter "TSC" frequency 1800076715 Hz quality 800
    Timecounters tick every 1.000 msec
    Fast IPsec: Initialized Security Association Processing.
    hptrr : no controller detected"

    what's the problem ? do u think my hardware not compatible with freebsd..
    i already tried install free bsd amd64 or i386 but it fails ???
    both of them can't finish the setup n stuck in that line too..

    btw my PC spec is
    -pentium IV
    -HDD 10GB ( P-ATA - ST-310211A)
    -2 NIC
    -RAM 1024 MB

    plz someone solve this problem.. i'm getting crazy bout pfsense

    2nd question:
    in this ftp server   ""

    should download n burn pfSense-1.2.2-LiveCD-Installer.iso.md5 too ?
    or i just need to download n burn "pfSense-1.2.2-LiveCD-Installer.iso"</generic></system></parallel></printer></plip></parallel></parallel></isa></floppy></pc></at></keyboard></power></generic></mii></via></multimedia,></isa></pci-isa></via></via></via></via></via></via></via></via></via></via></via></via></via></via></via></ata></ata></via></ata></ata></via></generic></lxt970></mii></amd></realtek></mii></d-link></dcons></sbp-2></ip></ethernet></ieee1394(firewire)></via></vga-compatible></acpi></acpi></via></acpi></acpi></cool`n'quiet></acpi></a></lahf></syscall,nx,mmx+,ffxsr,lm,3dnow!+,3dnow!></sse3></fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,pse36,clflush,mmx,fxsr,sse,sse2>

  • i'm very sorry for mr.GruensFroeschli

    1st of all.. i'm juz a newbie in this forum and PFsense..
    i tried everything that i can.. like searching in google,reading article,etc..

    i got frustated for for this project of mine…
    plz i juz need an answer..
    when i reading a wiki or stg.. i got confuse because lack of my knowledge..

    maybe i'm impolite thou but i juz need some answer..
    so help me plz..
    help me determine this problem..

  • If both pfSense and FreeBSD 7.1 fail to boot then your hardware may not be compatible.

    I'd suggest you read and in particular

  • my specification is above the minimum requirement..
    how could u say it's not compatible??
    since i use the computer before with OS linux

    it's written the minimum requirement like this
    CPU - 100 MHz Pentium 
    RAM - 128 MB

    Requirements specific to individual platforms follow.

    Live CD
    CD-ROM drive
    USB flash drive or floppy drive to hold configuration file

    Hard drive installation
    CD-ROM for initial installation
    1 GB hard drive

    128 MB Compact Flash card
    Serial port for console

    i've tried everything changing hdd, disable device from bios
    but it's stuck on hptrr no controller detected..

  • Once more with feeling… pfSense uses FreeBSD - FreeBSD is NOT Linux.

    Once more, again, with feeling… just because your hardware meets the minimal requirements doesn't mean it'll work.

Log in to reply