Pfsense 2.3.5-RELEASE não instala pacotes



  • Pessoal bom dia, boa tarde, boa noite!

    Estou com um problema na minha versão do pfsense 2.3.5. Quando tento instalar o squid é gerado o erro:

    WARNING: Current pkg repository has a new PHP major version. pfSense should be upgraded before installing any new package.

    Failed

    O Problema é que eu não posso atualizar para a versão mais nova por causa de integração com AD e etc (tive um problema com a versão 2.4.4 onde as regras não aplicavam no e2guardian e depois tentei no squidguard). Vi em algumas postagens que desabilitando o update em SYSTEM>UPDATE>FIRMWARE BRANCH> Legacy stable version (Security/Errata only 2.3.x), dava certo, porém não tenho essa opção somente a de atualizar para a versão Latest stable version 2.4.x.

    Alguém ai me dá uma luz, por favor?!



  • @thedigu faça um backup, baixe a imagem, instale o pfsense mais recente e restaure o backup. Algumas funções talvez seja necessário configurar do zero.


Log in to reply