Lightsquid não gera relatórios



  • Boa tarde pessoal, meu problema ocorre desde o mês de março, meu lightsquid não está gerando os relatórios do squid, desinstalei e instalei o pacote e o mesmo não normalizou, alguém ja teve este problema ou algo parecido?
    Se alguém puder dar uma ajudinha fico muito agradecido.



  • Oi, vc seguiu as instruções do pacote?

    Enable and configure Squid logging
    Check 'Enable Access Logging' and configure 'Log Store Directory' on Squid Proxy Server > General page.
    Hint: It is strongly suggested to leave the 'Log Store Directory' at default /var/squid/logs value.
    
    (ONLY if Squid is NOT set up as transparent proxy)
    Configure 'Proxy Interface(s)' on Squid Proxy Server > General page to include 'loopback' interface (in addition to any other interfaces you want Squid to bind on). This is required for sqstat to work.
    
    Configure Lightsquid
    Complete the 'Report Template Settings' and 'Reporting Settings and Scheduler' sections below and Save when finished.
    
    Create initial Lightsquid reports
    Use the 'Refresh' buttons in the 'Manual Refresh' section below to create initial LightSquid reports.
    Important: If you skip this step, you will get a diagnostic error page when you click 'Open Lightsquid'.
    
    Refresh
        (Re)parse today's entries only in Squid's current access.log.
    Refresh Full
        (Re)parse all entries in all Squid's access logs, including the rotated ones.
        Note: This may take a long time to finish!


  • @leo_pfsense as configurações inicias estão corretas,m tanto que até o mês de fevereiro ele estava fazendo certinho os relatórios e a partir de março deu este problema de não gerar mais.



  • @Hammerhand Bom dia pessoal, com comentado acima meu ligthsquid não está gerando relatório, verifiquei que apenas esta gerando do localhost(127.0.0.1, alguém pode me dar uma luz, pois ja desinstalei e reinstalei e configurei conforme a documentação e não obtive resultado.
    aparece isso no site acessados:

    Usuário: 127.0.0.1 (?)
    Data: 10 Abr 2019

    Sites acessados

    Total . . . . . . . . 0.1 . . . . . . . . . . . . . . . 107 438
    1 cache_object://localhost/active_requests . . . . . . . . 0.1 . . . . . . . . . . . . . . . 108 174
    Total . . . . . . . . 0.1 . . . . . . . . . . . . . . . 107 438

    Atenciosamente,


Log in to reply