Lightsquid does not install on 2.0-ALPHA-ALPHA



  • Below is what I get when I try to install lightsquid on my pfsense system running 2.0-ALPHA-ALPHA
    built on Thu Mar 19 20:00:52 EDT 2009
    FreeBSD 7.1-RELEASE-p3

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading Lightsquid and its dependencies... done.
    Checking for successful package installation... done.
    Loading package configuration...

    Fatal error: Cannot create references to/from string offsets nor overloaded objects in /etc/inc/xmlparse.inc on line 69


Log in to reply