Upgrade of Zabbix Proxy Package to comply with v4.2