[SOLVED] Can't install any packages on 2.4.4-RELEASE-p2(arm64)



  • Just got my SG-1100 back from repairs and trying to install the OpenVPN Client Export package (pfSense-pkg-openvpn-client-export). Each time I try I get a failed message with no explanation why. I tried installing some other packages and get the same general "Failed" message. I don't see anything in the Syslogs, are there some logs specifically for package installations somewhere I could look at?

    >>> Installing pfSense-pkg-openvpn-client-export... 
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up to date.
    Updating pfSense repository catalogue...
    pfSense repository is up to date.
    All repositories are up to date.
    The following 4 package(s) will be affected (of 0 checked):
    
    New packages to be INSTALLED:
    	pfSense-pkg-openvpn-client-export: 1.4.18 [pfSense]
    	openvpn-client-export: 2.4.6 [pfSense]
    	zip: 3.0_1 [pfSense]
    	p7zip: 16.02_1 [pfSense]
    
    Number of packages to be installed: 4
    
    The process will require 19 MiB more space.
    12 MiB to be downloaded.
    Failed
    
    

  • Rebel Alliance Developer Netgate

    Send the support crew a message at https://go.netgate.com and they can help you get moving again.

    Since this is an SG-1100 they will also want to know the output of the following commands:

    /usr/local/bin/ping-auth.sh
    
    /usr/local/sbin/ping-auth -s
    
    /usr/bin/openssl ec -in /etc/thoth/key.pem -noout -text
    

    (at least the pub: block from that)



  • I miss-configured DNS settings and pfSense was not able to ping anything. Once I fixed the DNS setup I was able to install packages.

    Serves me right for trying to do morning troubleshooting without coffee first... 😏


Log in to reply