XG 7100U Resolved



  • Hi,

    I'm having issues configuring Ix0 & ix1 LAGG for LAN on my XG 7100U. I want to eliminate the current preconfigured LAN configuration all together.

    I'm trying to avoid ETH1-8 all together and configure the SFP+ ports directly to my nested ESx server. I've managed to configure the WAN using a dedicated Intel I350-T4 card (I needed LACP) and I have WAN connectivity. However, when I try to configure the LAN over the SFP+ ports, it just breaks the pfsense GUI and nothing is route-able over the LAN nor does DHCP work.

    What am I missing?

    Thanks


  • Netgate Administrator

    That should work.

    Do you still have access fro the WAN once that's configured?

    Is the LAGG UP? Correctly shown in ifconfig?:

    lagg1: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
    	options=8400b8<VLAN_MTU,VLAN_HWTAGGING,JUMBO_MTU,VLAN_HWCSUM,VLAN_HWTSO>
    	ether 00:08:a2:0e:a5:91
    	inet6 fe80::208:a2ff:fe0e:a591%lagg1 prefixlen 64 scopeid 0x18 
    	nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
    	media: Ethernet autoselect
    	status: active
    	groups: lagg 
    	laggproto lacp lagghash l2,l3,l4
    	laggport: ix0 flags=1c<ACTIVE,COLLECTING,DISTRIBUTING>
    	laggport: ix1 flags=1c<ACTIVE,COLLECTING,DISTRIBUTING>
    

    Are you using LACP there?

    Steve



  • Hi Stephen,

    Thanks for the reply.

    As of right now, I'm not using LACP on the LAN LAGG. Just failover.

    The firewall is currently in my lab and is not deployed yet, so the simulated WAN access is still present . Yes, I can access the WAN interface after the LAN is configured.

    lagg2: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
    	options=e400bb<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,JUMBO_MTU,VLAN_HWCSUM,VLAN_HWTSO,RXCSUM_IPV6,TXCSUM_IPV6>
    	ether 00:08:a2:0e:e3:09
    	inet 10.10.2.1 netmask 0xffffff00 broadcast 10.10.2.255
    	inet6 fe80::1:1%lagg2 prefixlen 64 scopeid 0x19
    	nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
    	media: Ethernet autoselect
    	status: active
    	groups: lagg
    	laggproto failover lagghash l2,l3,l4
    	laggport: ix0 flags=1<MASTER>
    	laggport: ix1 flags=4<ACTIVE>
    

    Thanks



  • I fixed it.

    It seemed to have been related to the SPF ports not being able to talk over the vlan.

    Thanks again!


Log in to reply