Track interface not working for ipv6 on pfsense



  • Capture.PNG

    I can get ipv6 address for my WAN and my LAN but when a client on the LAN side try to go over ipv6 it fails to connect!



  • Does the client get an IPv6 address assigned?



  • Yes but still cant route traffic over ipv6 on the lan side. It onlys work on the wan side.

    1556244892925-capture.png 1556244795625-capture.png 1556244709821-capture.png 1556244638294-capture.png 1556244586441-capture.png
    Capture.PNG
    Capture.PNG



  • @jsargent7089 said in Track interface not working for ipv6 on pfsense:

    Yes but still cant route traffic over ipv6 on the lan side. It onlys work on the wan side.

    That sounds like a problem I recently had with my ISP. I could ping and traceroute from the firewall, but not from anything behind it, even though I was getting addresses assigned on the LAN side. I have a cable modem and the problem was with the CMTS. It took some serious testing with Wireshark to show that and then a lot more work to convince my ISP they had a problem, even though I was able to identify the defective CMTS.

    Was it working before and failed? Or never worked?



  • One other thing you may want to try. Put your modem into gateway mode and see if it works properly. If it does, then the problem is with pfSense. If it doesn't it's with your ISP. My experience shows the tech support will not work on a problem if a customer firewall/router is used. So, use the gateway mode to determine where the problem is.


Log in to reply