SG-1100 network issues



  • Hi everyone. Just received a SG-1100 that will replace my FIOS router as my edge device as soon as I can enable the ethernet port on my ONT. In the meantime, just trying to go through the basic configuration and running into an issue where I may just make a small change and the device no longer becomes accessible to me. In this configuration, I have a laptop hooked up directly to the netgate device via the LAN port. I will be in the web browser interface and make a change like turn off the DHCP server functionality, or enable DNS forwarding. As soon as I try to save the changes, the web console becomes unresponsive. I have a command prompt with a continuous ping to the IP Address of the netgate and it goes from getting good responses to becoming unresponsive. I may have to unplug the device once or twice for it to get in a state where I can reconnect to the console again. Currently running pfsense 2.4.4 - release P2. Could I have defective HW?

    Thanks for any assistance you may be able to provide.


  • Rebel Alliance Developer Netgate

    Can you connect to the USB console and see if anything is output there when it doesn't respond on the network? And check the main system log from the USB console (in a shell, run clog /var/log/system.log)



  • I tried connecting to the device through putty (via micro-usb) while the device was in the unresponsive state and all I got was a blank black box. As soon as I rebooted, I saw the boot sequence go through and I am now at the menu where I can run a few things so it appears normal to me at this point. When I run the shell command you indicated I believe what I am seeing is normal boot up sequence information. However this line item stands out and I see multiple of them popping up sequentially

    check_reload_status: could not connect to /var/run/php-fpm.socket

    Not sure if it is related.


  • Rebel Alliance Developer Netgate

    That line probably isn't related. Keep the console connected and try to take the same actions that would make it disconnect before, see if you can continue to use the console prompt or see if any messages are printed there.



  • Will do and thanks for the support so far.



  • Have not been able to replicate the problem, but operation is nominal. Verizon came buy and WAN side is getting an IP and everything looks good so far.


Log in to reply