Ntop + Rrd but no records/graphs



  • I used to have .87 working with ntop + rrd tool so I could view the history of all the traffic etc in nice little graph forms.  I upgraded with everyone new version that came out, and it was working up until I upgraded to version .93,  where I got an error about it not being about to create a directory.

    I have clean installed .94 and reinstalled Ntop and enabled rrd tool and gone through all the settings but the little graph icon I used to be able to click on is not there so I can't view any of the history.  There is no errors anywhere.

    Any ideas what I may have done wrong?  I have reinstalled the package a couple times also.



  • Actually after much more looking around I found that I can get the graphs to show up but only for the summery>traffic area.

    Not for individual ips.

    Any ideas?  Can anyone confirm they have records for individual lan users for .93+ so I know it is me that is the problem.



  • plugins –> rrdplugins --> Data to Dump --> select Host --> save settings!



  • @charles.regan:

    plugins –> rrdplugins --> Data to Dump --> select Host --> save settings!

    Yeh I tried that.  Didn't work. Reinstalled clean without restoring configuration and it works now.

    Although now it only has graphs.  It used to show a total beside the graphs but that is gone in the new version.  Anyone know how to enable the totals or what numbers on the graph now represent the totals.  The graphs really arn't so easy to read aye.


Log in to reply