Netgate SG-4860 unit seems to turn on, but I cannot connect to it, and it totally dies within 5 minutes.



  • How do I troubleshoot this issue? I have tried rebooting - to no avail. It seems to establish a LAN connection to connected devices, but soon just dies. I'm not able to connect to it.



  • Sounds like a hardware issue. I advise you to contact Netgate support.



  • Unfortunately I don't have a support contract and I'm remote from the device, so I can't even register one now.... :-(

    I guess there aren't any generic troubleshooting steps someone can share? I actually have to drive 6hrs to the site... so I won't even get there until after Support is closed.



  • You don't need a support contract to register and submit a ticket. Get someone to take a picture of the label and put the model number and serial number in the ticket. They will let you know if it is eligible for hardware support. I've found the support staff to be very responsive and helpful.


  • Rebel Alliance Netgate Administrator

    Yes, Please open a ticket at https://go.netgate.com

    edit Support is never closes. We have customer's around the world; we are open 24x7x365.

    Thanks!


  • LAYER 8 Global Moderator

    I have a 4860, so be happy to help.. But you need to be more specific.. Can you not console into it? Do you have any specific lights?

    But as mentioned you don't need to have a support contract to ask hardware related problems.. They will always be responsive to your questions.. If it comes down to a "support contract" sort of question they will tell you that. But if hardware failure sort of issue they will be glad to help..

    Support contracts are more for how to do this, or how to do that - not really related to your hardware warranty..

    They will are always going to help you, especially if comes to hardware problems... But if your asking for hey how can I do xyz - what rules do I configure sort of thing.. And you don't have a contract then yeah they could point you to the forums.. Which again there are plenty of staff that are here every day answering those sorts of questions.

    I have not personally had a reason to contact support for a hardware sort of issue as of yet, but have been here 10 some years.. And talk to the staff almost daily... They are some of the most helpful you will find anywhere - and have never heard of anyone being turned away because they don't have a contract.

    They for sure are here to help you with actual hardware purchased from them... Not like some other companies - where if you don't have a contract they wont even talk to you ;)



  • Thank you for the reply. I will know more when I get on site. The location is 6hrs away.

    I just rush ordered a XG-7100 DT to replace it (hopefully it'll arrive this weekend) so that I have something functional that I can swap in. I'm just hoping that I'll be able to extract the VPN configs and other settings and not have to redo everything. I can't believe I didn't back up the configs... :(



  • @pfsosensai said in Netgate SG-4860 unit seems to turn on, but I cannot connect to it, and it totally dies within 5 minutes.:

    I'm just hoping that I'll be able to extract the VPN configs and other settings and not have to redo everything. I can't believe I didn't back up the configs... :(

    Were you using an msata or the built in storage? If the board died, the on board would be gone, but if it's an msata, you can drop it in another box and pull out the config.



  • @dotdash I didn't modify the Netgate unit, so I assume it uses built-in and not msata.


  • Netgate Administrator

    Unfortunately if it was running from the eMMC it's very unlikely the config files will be accessible.

    If you ever had auto-config backup configured there may be backups we can try to get.

    Steve



  • I'm very happy to report that I found a document that contained all the VPN pre-shared keys and other settings that I needed to get things up and running! phew!

    First thing I did was setup the auto-backup and write down the device ID!



  • Hi There

    Yesterday i update my SG-4860 1 U, wait for restart after successfull update, 5 Minutes later the Device powered off, when i turn on the Device it starts never only the Status LED is red and no console activity.

    Regards Otto


  • Rebel Alliance Netgate Administrator

    Otto, please open an account and ticket at https://go.netgate.com include your serial number, or order number from this device (should be a printed sticker on the bottom). Thanks!


Log in to reply