LTE Failover Issue



  • Hello! I recently purchased a Netgear 1121B LTE modem to use as a failover connection but I haven't had any luck using it. Every time I try to connect it to my pfsense box, I get an IP but I ping anything/the gateway shows down. I tried plugging the modem directly into my laptop and it worked fine. I then plugged the modem into my laptop through the vlan I was trying to use with pfsense which also worked fine. I unplugged my laptop and plugged pfsense into the same port but that didn't work either. I then tried to connect the modem via a trunk port that my pfsense box uses for everything else. I do have manual NAT rules so I included a picture below. I tried disabling gateway monitoring but that didn't help. The only other think I can think is that there is a problem with the netmask handed to me via DHCP. I attached a picture. I'm handed a /32 subnet mask with a gateway outside of the subnet. I went back and this was consistent across clients. I don't see how I could change this under DHCP. Thanks in advance for any ideas.

    NAT.PNG

    Interface-IP.PNG


Log in to reply