IPSEC to AWS stopped working after 2.4.4_3 upgrade



  • Hi all,
    I've been using Pfsense for our office firewall for almost two years. I've been upgrading as soon as new stable is released and everything worked well.
    But now, after upgrading from 2.4.4_2 to 2.4.4_3, IPSEC tunnel with AWS no longer connects. The interface continuously shows "Connecting" and the tunnel is not established.
    I don't see strange messages in logs:
    [ LOGS REMOVED ]

    Any idea? I'm using single tunnel routing via BGP using FRR. I've tried rebooting and restarting the machine but nothing seems to work. Other Internet services as OpenVPN server works perfectly.



  • Nevermind, an hour after the upgrade, while I was driving to the office to restore from snapshot, the tunnel magically went up and all is now up and running.
    Seems patience is also a requirement when upgrading Pfsense :D



  • Hi again.

    Today, the firewall has decided to crash. After recovering, the IPSEC tunnel has stopped working again, but this time doesn't seem to recover in any way.
    I've tried to reset de VM but still is unable to connect.
    I'll try to revert to a snapshot prior of the upgrade.


Log in to reply