IMSpector 0.8-9 + pfsense 1.2.2 service not starting



  • Hi all,
    I have running IMSpector on the sense 1.2.1 before without any problems. After now upgrading
    to Version 1.2.2 the IMSpector service is not starting anymore.

    Have anyone a idea?

    Thanks for your help ;)

    PD



  • That exact combination is working here. Have you tried simply reinstalling the package?



  • Well actually it doesn't anymore, after a reboot. Have tried numerous times now reinstalling etc.
    Pls let me know if you manage to start it and if you do anything particular to do so.

    TIA,



  • Ok, I've done some random testing and all of a sudden I got this error message when trying to start imspector from cmd:

    /libexec/ld-elf.so.1: Shared object "libiconv.so.3" not found, required by "imspector"

    This sounds familiar, I think there was some discussion earlier with a faulty package and someone (billm?) mentioned something that imspector needed that wasn't there or was corrupt.

    Is the package broken again or what's up? Anybody knows?

    TIA,



  • @0tt0:

    Ok, I've done some random testing and all of a sudden I got this error message when trying to start imspector from cmd:

    /libexec/ld-elf.so.1: Shared object "libiconv.so.3" not found, required by "imspector"

    This sounds familiar, I think there was some discussion earlier with a faulty package and someone (billm?) mentioned something that imspector needed that wasn't there or was corrupt.

    Is the package broken again or what's up? Anybody knows?

    TIA,

    Hrm…I ran into this a couple times.  Sounds like the pre-req isn't getting installed (or got deleted).  Try deleting the package from the webUI, then going to the shell and pkg_delete imspector-0.8 -  A reinstall after that should pick up all the pre-reqs.

    --Bill



  • @billm:

    @0tt0:

    Ok, I've done some random testing and all of a sudden I got this error message when trying to start imspector from cmd:

    /libexec/ld-elf.so.1: Shared object "libiconv.so.3" not found, required by "imspector"

    This sounds familiar, I think there was some discussion earlier with a faulty package and someone (billm?) mentioned something that imspector needed that wasn't there or was corrupt.

    Is the package broken again or what's up? Anybody knows?

    TIA,

    Hrm…I ran into this a couple times.  Sounds like the pre-req isn't getting installed (or got deleted).  Try deleting the package from the webUI, then going to the shell and pkg_delete imspector-0.8 -  A reinstall after that should pick up all the pre-reqs.

    --Bill

    Thanks I'll keep this answer in case something similar happens again. I posted in another thread that a re-install of FreeSWITCH made imspector start again, perhaps FreeSWITCH ripped something away in use by several packages.

    Cheers,



  • Hi,
    thanks for the good answers. I will try all in the next days and let you know here.

    Best,
    PD



  • Nothing work. I get IMspector to start again under services, but no one can make a connection to yahoo over pidgin.

    If I shutdown IMspector or delete the package it is also no possible to connect to yahoo.

    Any Idea'S

    PD



  • I cant see gtalk and skype chats in imspector :( what seems to be the problem?
    jigp
    Davao City



  • @jigpe:

    I cant see gtalk and skype chats in imspector :( what seems to be the problem?
    jigp
    Davao City

    Skype is not supported and all chats are crypted in Skype.

    PD



  • Thanks PacDemon for the quick reply. But how to log AIM and gtalk? - Thanks
    jigp
    Davao City


Locked