Switched to 2.0 now port forwarding for webserver is broken



  • I switched to 2.0 and now i can't get port 80 to forward properly….i tried loading my old firewall and nat rules first and when that didn't work i deleted them and tried to enter the NAT settings manually

    the nat rule looks like this

    WAN  TCP/UDP  80 (HTTP)  192.168.1.14                        80 (HTTP) webserver 
                                                            (ext.: xx.xx.xxx.xxx)

    and the firewall rule looks like this

    TCP/UDP  *  *  192.168.1.14  80 (HTTP)  * none      NAT webserver

    any help would be greatly appreciated



  • ok….this is weird....it IS working but nat reflection isn't working for me....i went to the port forwarding wiki and that gave me the idea to try from a free web proxy....it's working but i can't access it internally even when i turn on nat reflection....weird



  • NAT reflection in 2.0 is handled differently. It might not work properly.


  • Rebel Alliance Developer Netgate

    This should be fixed now. See my post in this thread for a workaround until you update to a snapshot after I committed the fix (I don't see one up yet).



  • i'm still holding out until squid works on 2.0 but thanks for the update


Log in to reply