Outbound connection drops. Reboot fixes for a short time.



  • Every couple of days I lose outbound connection to internet. It is only outbound because I was connected to home PC using RDP this morning when this happened. I could not ping 8.8.8.8 but I stayed connected to RDP. I rebooted the PFSense and all started working again. Any ideas? This is happening more often now.



  • Hi,

    About 8.8.8.8 : why would you use one designated DNS if you could have 13 'big master servers' at your disposal ? 8.8.8.8 could get swamped, overrun, being down for maintenance ... Just use the back bone of the Internet - if 'they' don't work, Internet itself is down anyway ...

    KEEP IN MIND : Google has one goal : harvest your data - DNS requests in this case. If they can keep up with the pace, they ... well ... don't reply.
    Also : I do like Google as a search engine. I'm have nothing against them. Just that free service always have perfect (unknown or undefined) performance / price ratio : the first can be zero, the latter also.

    @bigdsgtp said in Outbound connection drops. Reboot fixes for a short time.:

    I was connected to home PC using RDP

    RDP over VPN, right ?

    Read https://forum.netgate.com/topic/143963/unable-to-rdp-pfsense and don't laugh / cry ... (if you work for the NSA your are not fired tomorrow, but shot in the forest without questions neither trial)



  • I don't use 8.8.8.8 for my DNS. It was just a test when I knew I lost connection to internet. RDP tells me my connection from outside is working, but not being able to ping something like 8.8.8.8 tells me outbound has stopped. I tried setting NIC to 100 Full, but my download speeds suffered. I also tried setting to DEFAULT, but issue returned.


  • Netgate Administrator

    But you are still able to ping pfSense from the client in that situation. Both the LAN and WAN IP?

    And presumably you can connect to the webgui also? Can you ping our from pfSense itself in Diag > Ping?

    Is there anything in the system log when this happens? Do you see attempted ping in the firewall log?

    Steve


Log in to reply