How to disable gateway failover



  • I recently configured an ExpressVPN interface and I only want a few of my devices to route through it. I have setup the appropriate rules to make that happen, but I'd like those devices to be blocked outbound if/when the VPN goes down. Currently they fail over to the default gateway. I checked the "Disable Gateway Monitoring" and "Disable Gateway Monitoring Action" boxes and it still fails over. I do have rules after the gateway rule to block all, but they don't seem to be hitting that rule. Ideas?



  • Check "Skip rules when gateway is down" (Do not create rules when gateway is down) in System > Advanced > Miscellaneous.



  • Perfect! Thanks, I didn't think of browsing the system advanced settings. That's what I needed!


Log in to reply