Install Panic (Solved)



  • I thought the memstick install was live for installation. I followed the pfSense approved method for Mac to create a USB bootable install drive:
    $ gzcat pfSense-memstick-2.4.4-RELEASE-p3-amd64.img.gz | sudo dd of=/dev/rdisk3 bs=1m
    However, when it is completed, it appears to be not a bootable drive...see image below. I don't want to tie up the whole day trying to install pfSense on a Mac Mini Server 2011 and it was the same scenario when I tried to install the same on a MacBook pro I thought it was the laptop monitor hardware.
    Screen Shot 2019-06-15 at 1.49.53 PM.png


  • LAYER 8

    You can try to use unetbootin for mac to create a usb bootable stick
    i personally use rufus if you have a windows machine nearby



  • Well, I decided to boot the CD and now unsure how to proceed with the ZFS mirror. The installer found the two SSD however, when I press enter I get not enough disk selected, see screen shot. So, that's where I am stuck as I had planned on using the auto-zfs installer as per my discussion with Jim here: https://forum.netgate.com/topic/144137/installing-pfsense-on-mirrored-zfs
    Screen Shot 2019-06-15 at 5.21.13 PM.png
    Screen Shot 2019-06-15 at 5.22.23 PM.png
    Screen Shot 2019-06-15 at 5.23.01 PM.png



  • Who would have known to press the space bar to select the drives? All is good now. 😂


Log in to reply