SOLVED New SG-3100 config issue



  • Installed my first Netgate today. IPv6 is not working and IPv4 is running very slow. I am connected to the net but at a fraction of the speed I had before the Netgate. My ISP is Xfinity/Comcast and my IPv6 works fine w/out the Netgate. I have tried resetting to factory defaults and running the setup wizard again but that has had no impact. I also tried adding a firewall rule that allows all IPv4 + IPv6 traffic to pass on the LAN but that has had no impact.

    Do I need to reinstall pfSense and try again?

    UPDATE:

    I needed to turn off IPv6 on both the LAN and WAN interfaces.



  • @lenhuppe said in SOLVED New SG-3100 config issue:

    I also tried adding a firewall rule that allows all IPv4 + IPv6 traffic to pass on the LAN but that has had no impact.

    Such a rule is present on LAN by default.
    Why adding a second ?



  • @Gertjan said in SOLVED New SG-3100 config issue:

    @lenhuppe said in SOLVED New SG-3100 config issue:

    I also tried adding a firewall rule that allows all IPv4 + IPv6 traffic to pass on the LAN but that has had no impact.

    Such a rule is present on LAN by default.
    Why adding a second ?

    I am a pfSense newb and found that tidbit while googling. It came from a tutorial on setting up pfSense to work with Comcast. The issue is that Comcast only supports a prefix of 64 by default. Therefore I have to disable ipv6 until I get that resolved.

    Thank you for pointing that out



  • There is perhaps some other issue here.
    I have a customer with the SG-1100 and Xfinity/Comcast. I am using a Netgear C7100V in bridge mode. On pfsense I turned on WAN dhcpv6 debug mode, to find out what the system delegation prefix was. The log showed a /60 prefix. I do not think there is any other way in the pfsense ui to see the value of the system delegation prefix.
    On the LAN side of pfsense, I set ipv6 to "track interface", ID 0, selected WAN interface to track, left the prefix size at /64.

    ipv6 is working OK for all clients


Log in to reply