Did a clean install of 2.4.4. Got two additional packages??



  • Yesterday I did a clean install from an image via USBstick. The latest pfSense version was installed, 2.4.4. Today, it occurred to me that two packages are installed, seemingly automatically or with the image, that I never choose to install myself. The packages concerned are:

    • aws-wizard (version 0.8)
    • ipsec-profile-wizard (version 0.12)

    Why would these packages be there? Are they part of the standard installation?
    Can I safely remove them (without killing my ProtonVPN connection)?


  • LAYER 8 Rebel Alliance

    They come with Netgate devices as part of the factory install.
    If you don't use IPsec with Apple or AWS you can remove them.

    -Rico



  • @Rico OK thanks for your feedback, I guess I just leave them be unless there's some risk involved? I do not need them...


Log in to reply