Problema with Email Public with attachment, is blocked (hotmail, yahoo)



  • Greetings to all

    I am going through a problem with the public mail, like hotmail, yahoo and gmail, what happens next, all Mesajes look good but does have an attachment, do not let me down, I can not do anything with this attachment, I click it but this as if I were to give an option to download it, but nothing at all, I can not download it.

    If anyone can help me with this case will thank muuucho since it was not me this  blocking attachments
    or attachments ..

    Thanks in advance to all the Forum.

    Note:
    with gmail, it does not pass ??? ??? ??? ??? ??? ??? ??? ??? ??? ??? ??? ??? ???



  • I use gmail from behind pfSense without problems, as do many others.  Unfortunately you failed to provide any useful information to help you.  I would suggest you also search the forum, people have reported similar problems before and they've usually been because of configuration errors or hardware problems.



  • I have no problem with Gmail, the problem is with Hotmail and Yahoo,

    Note:
    I had to disable SquiGuard, and with this disabled, I have no problems with hotmail and yahoo mails,

    ie that the problem with this filter SquidGuard

    @Cry:

    I use gmail from behind pfSense without problems, as do many others.  Unfortunately you failed to provide any useful information to help you.  I would suggest you also search the forum, people have reported similar problems before and they've usually been because of configuration errors or hardware problems.



  • Ah, random use of bold.  Almost as good as getting the message across as speaking slowly and loudly ;)

    So, first off you're having problems with gmail, then you say you're not?  Are you having problems sending attachments, or receiving them?

    What version of pfSense are you running?  What version of Squid are you running?  What version of SquidGuard are you running?

    I've just checked and with SquidGuard I can receive attachments through Hotmail, and gmail, without problems.  This continues to point to a configuration error with your setup.



  • I couldn't get my head around the problem as you had used one too few  ??? you need to use at least 14! School boy error, we've all done it.





  • hi everybody, i think i found a solution:
        >Go to the proxy content
        >In the default tab
        >Disable "not allow ip adress in the url"
        >Save Changes and apply

    i hope this help you with your problem


    hola a todos, creo que encontre la solucion:
      >Ir al proxy content
      >en la ficha de default
      >Desmarca "not allow ip adress in the url"
      >Guarda los cambios y aplicalos

    Espero que esto resuelva tu problema


    Jass Arenas
    Mex


Locked