Transparent Bridge config for CenturyLink Zyxel C3000Z



  • I need some dumb help. I have been doing transparent bridges with my ISPs for over a decade and until today I never had a problem with any type of router or pfSense. I'm running a Netgate SG-2220 with latest firmware and just signed up for CenturyLink pair bonded DSL with the Zyxel C3000Z modem. I configured the modem (I know it's a bridge) for transparent bridging and changed the WAN on pfSense to PPPoE. It didn't work. In fact, it took out pfSense completely! I eventually reboot the firewall and it wouldn't come back up. I had to use the console to start from scratch. Then I reloaded a saved configuration. It gave me all sorts of fits trying to get pfSense happy again which has become a huge shot to my confidence in its reliability, but I digress. The transparent bridging didn't work and I'm wondering what I could have done wrong. It seems so simple. Is there something that I could be missing to get transparent bridging to work in my configuration?

    I have my PPP username and password.



  • I did this with my bonded pair about 3 years ago. I do not have it anymore but it worked as it was supposed to.

    My guess is an issue with your original config. Can you simply try setting up from scratch?



  • I'm not entirely certain what happened but I have everything working again. I don't know why pfSense failed to boot after a while. I needed to specify the interface to VLAN mappings in the console for it to boot up. Then somehow my switch just got in a funky state where i need to keep restarting everything until VLANs and DHCP stabilized. I know that sounds odd, but that's the wonky state I got myself into and I don't fully comprehend it yet. And now.. everything is working just fine and I have pfSense working with my bonded DSL modem in a transparent bridge. The issue I had before was the transport mode in the modem when I configured the transparent bridge. So it had nothing at all to do with pfSense settings in the end. But somehow it got jacked in the process.


Log in to reply